Jump to content
nj07208

Locked out of LifePoints

Recommended Posts

episemion

Have you tried contacting them via a private message on their Facebook page?

 

Share this post


Link to post
Share on other sites
alfigler

Tried to log in several times this morning.  No response to my request to reset my password.  Last correspondence from them was on December 19th.  

  • Sad 1

Share this post


Link to post
Share on other sites
Sandy21

episemion, thanks for the suggestion but I have tried that four times...never got a response

  • Sad 1

Share this post


Link to post
Share on other sites
nj07208
On 1/9/2020 at 3:46 PM, Sandy21 said:

It is over a month now that I was locked out of LifePoints and I had to open a new account with a new email address. LifePoints transferred my points but I have gotten only ONE survey in over a month.  I have tried to get help FOUR times and I get repeated generic answers that do NOT answer my questions as to HOW to start getting surveys again.. Besides quitting  LifePoints, is there anything else that you can think of that I can do to start getting surveys again? BTW, I still get LifePoints informational  emails (not emails about surveys) at the OLD email address and none at the new one.  FRUSTRATION!!!

Sounds like someone did something wrong when they "merged" your accounts. I don't get any notifications at my old email address and there are plenty of surveys in my new account. I already have enough to cash out and that's with all the errors!

Share this post


Link to post
Share on other sites
Sandy21

Thanks nj07208. I totally agree and it is a shame that nobody cares to fix this! Sigh

 

PS I used to be nj07081! :grin::grin:

Share this post


Link to post
Share on other sites
mnleona

I keep doing the surveys and at the end again no points. I just cashed out for  $5.00 Amazon.

Share this post


Link to post
Share on other sites
episemion

Has anyone else had their Help Center requests vanish in the last couple of days? Went to check on one 2 days ago and all , but open and closed , were gone. Messaged support via FB and it was suggested to clear cache and cookies. That did nothing. That was in Edge. Same result in Firefox and Chrome. .

  • Sad 1

Share this post


Link to post
Share on other sites
jberri12
5 hours ago, episemion said:

Has anyone else had their Help Center requests vanish in the last couple of days? Went to check on one 2 days ago and all , but open and closed , were gone. Messaged support via FB and it was suggested to clear cache and cookies. That did nothing. That was in Edge. Same result in Firefox and Chrome. .

That happened to me as well.  My ticket, which I had opened back in July 2019 and was still not resolved, disappeared.  So I did what was suggested above and messaged them on Facebook.  Have not received a response yet.  If that doesn't work I will abandon the $20 they have hostage and just kill my account an walk away.

  • Sad 1

Share this post


Link to post
Share on other sites
Sandy21

Help center request are all gone for me too....I have repeatedly messaged them on Facebook about so many things...never any reply. Such a reliable company! 

  • Sad 1

Share this post


Link to post
Share on other sites
episemion
14 hours ago, Sandy21 said:

Help center request are all gone for me too....I have repeatedly messaged them on Facebook about so many things...never any reply. Such a reliable company! 

At least I know I am not the only one and that it is on their end. I suspect that somehow all were deleted since when I opened a ticket , the ticket number was merely 3 digits whereas they used to be at least 6. Perhaps if enough users inquire about it they will check into it.

Share this post


Link to post
Share on other sites
jberri12
5 hours ago, episemion said:

At least I know I am not the only one and that it is on their end. I suspect that somehow all were deleted since when I opened a ticket , the ticket number was merely 3 digits whereas they used to be at least 6. Perhaps if enough users inquire about it they will check into it.

FYI I did receive a response on Facebook.  They said they would respond to my help desk ticket (I gave them the number on Facebook) when my issue was resolved and apologized again.  So to me that means the requests are still in their system, but are not being displayed on the web site.  Maybe at the new year the counter gets reset and the web site logic doesn't know how to handle that change.  I don't know.  At least my ticket is still "live".  But of course my problem is still there, sigh.

Share this post


Link to post
Share on other sites
episemion
18 hours ago, jberri12 said:

FYI I did receive a response on Facebook.  They said they would respond to my help desk ticket (I gave them the number on Facebook) when my issue was resolved and apologized again.  So to me that means the requests are still in their system, but are not being displayed on the web site.  Maybe at the new year the counter gets reset and the web site logic doesn't know how to handle that change.  I don't know.  At least my ticket is still "live".  But of course my problem is still there, sigh.

When I saw that all of the entries were missing , I immediately filed a ticket. The ticket number was only 3 digits whereas they had always been 7 digits up until that point. That alone says they were deleted. The ticket is still there , but not responded to. The responses I got on Facebook were to clear cache and cookies , try other browsers , and today it was to turn off proxies. The instructions given were for Internet Explorer , Firefox , Chrome , and Safari , but no mention of Edge. The instructions were also way out of date , at least for Firefox. Just got a response on Facebook that the issue was escalated.

Share this post


Link to post
Share on other sites
episemion

UPDATE: Looks like they fixed the missing Help Center entries issue. When I checked on Tuesday afternoon , they were all back. 

  • Like 1

Share this post


Link to post
Share on other sites
Sandy21

Thanks, episemoin...I check and they ARE back. Now if I could just get some surveys! :(

  • Like 1

Share this post


Link to post
Share on other sites
episemion
12 hours ago, Sandy21 said:

Thanks, episemoin...I check and they ARE back. Now if I could just get some surveys! :(

Within a day or so after they were back , it looked like the flood gates opened. Suddenly , I had loads to do. There were none while the Help Center issue was there.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...