Jump to content
Sign in to follow this  
GammiWoo

Pinecone

Recommended Posts

GammiWoo

So, I thought I had done a survey about a week ago with Pinecone. I was sure I had but kept checking points for a couple of days, didn't get anything. I got 300 today and I haven't done a survey for them in a week or so. I just looked at survey and payout history. It may have been like this for a while but I just noticed that some of the surveys have  '14-..."" via "990..." numbers, combining 2 survey numbers. Anyone else have or noticed this? So, is it just taking a few days to get credit there now? They've gotten so random for me. I used to get about 1-2 per week. I do see postings on social media that they have re-opened signups. 

Share this post


Link to post
Share on other sites
rosiesmom

I am having trouble getting one completed.  I don't even get to sign in.  It gives me a question or two and then it won't advance.  So on the last one I waited a couple of days and tried it again, after a few glitches, I finally got it completed, well that took some doing too. 

  • Like 2

Share this post


Link to post
Share on other sites
peach6
1 minute ago, rosiesmom said:

I am having trouble getting one completed.  I don't even get to sign in.  It gives me a question or two and then it won't advance.  So on the last one I waited a couple of days and tried it again, after a few glitches, I finally got it completed, well that took some doing too. 

You earned that 3.00

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites
rosiesmom
8 minutes ago, peach6 said:

You earned that 3.00

I did get notified that they paid me, but I haven't checked yet.  I seem to be having problems on every one of their surveys, but if I wait, I can usually get it, even days later.

  • Confused 1

Share this post


Link to post
Share on other sites
paulgro
22 hours ago, rosiesmom said:

I did get notified that they paid me, but I haven't checked yet.  I seem to be having problems on every one of their surveys, but if I wait, I can usually get it, even days later.

Ever since they changed their system it did get buggy. I've found that different browsers work differently there now.

  • Like 1

Share this post


Link to post
Share on other sites
peach6
42 minutes ago, paulgro said:

Ever since they changed their system it did get buggy. I've found that different browsers work differently there now.

Very few surveys for me now since the change

  • Like 1

Share this post


Link to post
Share on other sites
paulgro
53 minutes ago, peach6 said:

Very few surveys for me now since the change

I still get the surveys  which is how I found your browser can screw things up. Firefox seems to work fine but if I use Vivaldi I can have some issues.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...