Jump to content
Sign in to follow this  
greeneyeddevils

Survey Police why is this happening all week?

Recommended Posts

rosiesmom

This is the first time I haven't had to refresh and then wait, and then refresh to comment.  Maybe this is problem is over for me!!

Share this post


Link to post
Share on other sites
episemion

Same here. The past 2 days all is working as it should. 

Share this post


Link to post
Share on other sites
greeneyeddevils

This is happening again today Survey Police..

 

I just posted this below for you to see

 

This page (https://forum.surveypolice.com/?token=350575f814e2d8bc02629a7fb121d9) is currently offline. However, because the site uses Cloudflare's Always Online™ technology you can continue to surf a snapshot of the site. We will keep checking in the background and, as soon as the site comes back, you will automatically be served the live version. Always Online™ is powered by Cloudflare | Hide this Alert

Error 520 Ray ID: 4a482fd609e427da • 2019-02-05 20:39:41 UTC

Web server is returning an unknown error

 
You

Browser

Working
 
Toronto

Cloudflare

Working
 
forum.surveypolice.com

Host

Error

Share this post


Link to post
Share on other sites
somelady

I am having the same cloudfare problem today when trying clicking on posts in the forum. Also I had a problem clicking like buttons.

Share this post


Link to post
Share on other sites
episemion

Same thing here. It was working fine for a few days and now the error has returned.

  • Like 1

Share this post


Link to post
Share on other sites
peach6

We all seem to be having the the same problems

Share this post


Link to post
Share on other sites
Administrator

Hi everyone,

Thanks for letting us know about the connectivity issues.

Our hosting provider has had problems over the last two days, so we believe that this time around, it was actually our host that caused these issues.

We still believe that the changes we made last week solved the problems experienced by some of you last week, and that this is an unfortunately timed coincidence.

In any case, please continue to keep us posted if you continue to experience problems.

Thanks for your continued help.

Share this post


Link to post
Share on other sites
episemion

Just happened again. Based on the error screen , it does indeed look to be an issue at the hosting server.

Share this post


Link to post
Share on other sites
peach6
23 hours ago, Administrator said:

Hi everyone,

Thanks for letting us know about the connectivity issues.

Our hosting provider has had problems over the last two days, so we believe that this time around, it was actually our host that caused these issues.

We still believe that the changes we made last week solved the problems experienced by some of you last week, and that this is an unfortunately timed coincidence.

In any case, please continue to keep us posted if you continue to experience problems.

Thanks for your continued help.

Still having the same problems trying to leave a comment

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×